Page 1 of 3

A little damp...

Posted: August 27th, 2019, 9:16 pm
by Slartibartfast

Re: A little damp...

Posted: August 28th, 2019, 10:24 pm
by davethebirder
Steve,
After nearly 100 people viewed this item, has no one else noticed you can't open the video, or is it just me? cos it don't work :shock: :???: :cry:
Dave

Re: A little damp...

Posted: August 28th, 2019, 10:30 pm
by magpie69
Did for me!

Bill

Re: A little damp...

Posted: August 28th, 2019, 10:41 pm
by kieronf
davethebirder wrote:
August 28th, 2019, 10:24 pm
Steve,
After nearly 100 people viewed this item, has no one else noticed you can't open the video, or is it just me? cos it don't work :shock: :???: :cry:
Dave
just click on it..............

Re: A little damp...

Posted: August 29th, 2019, 12:11 am
by watta
Not working for me either. :roll:

Alan
:cool:

Re: A little damp...

Posted: August 29th, 2019, 4:56 am
by SusieH
Works fine for me :grin:

Re: A little damp...

Posted: August 29th, 2019, 7:10 am
by Tigipaul
Yes I have just tried to open the video too and couldn't open it either, must be a setting on our end.
Paul

Re: A little damp...

Posted: August 29th, 2019, 9:11 am
by Zimo
That's a lot of water and opens fine for me :grin:

Re: A little damp...

Posted: August 29th, 2019, 7:26 pm
by Sunseaker
The video is in standard mpeg format and every modern browser should be able to play it without a problem, :???: just typed what the boss told me to type :lol:

Re: A little damp...

Posted: August 29th, 2019, 7:47 pm
by Lizc
Opens fine fine for me :swim: